# Table of Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>4</td>
</tr>
<tr>
<td>• Getting Started</td>
<td></td>
</tr>
<tr>
<td>o Logging In</td>
<td>4</td>
</tr>
<tr>
<td>o Changing Your Password</td>
<td>4</td>
</tr>
<tr>
<td>o Opening Your Portfolio for Editing</td>
<td>5</td>
</tr>
<tr>
<td>o Opening Your Portfolio for Viewing</td>
<td>6</td>
</tr>
<tr>
<td>• Overview of E-Portfolio Contents</td>
<td>6</td>
</tr>
<tr>
<td>o Home Page (default.htm)</td>
<td>7</td>
</tr>
<tr>
<td>o Portfolio Description (description.htm)</td>
<td>7</td>
</tr>
<tr>
<td>o Table of Contents</td>
<td>7</td>
</tr>
<tr>
<td>o Button Files (.class files)</td>
<td>7</td>
</tr>
<tr>
<td>o Private Folder</td>
<td>7</td>
</tr>
<tr>
<td>• Help Pages</td>
<td>7</td>
</tr>
<tr>
<td>• Introplaceholder.htm</td>
<td>7</td>
</tr>
<tr>
<td>• Portfolio Review Form</td>
<td>7</td>
</tr>
<tr>
<td>• Your Name (your_name.htm)</td>
<td>8</td>
</tr>
<tr>
<td>o Introduction Entries</td>
<td>8</td>
</tr>
<tr>
<td>• Authorship Form</td>
<td>8</td>
</tr>
<tr>
<td>• Letter of Presentation</td>
<td>8</td>
</tr>
<tr>
<td>• Philosophy of Education</td>
<td>8</td>
</tr>
<tr>
<td>• Portfolio at a Glance</td>
<td>9</td>
</tr>
<tr>
<td>• Portfolio Review Form</td>
<td>9</td>
</tr>
<tr>
<td>• Reflection on the Portfolio</td>
<td>9</td>
</tr>
<tr>
<td>• Resume</td>
<td>9</td>
</tr>
<tr>
<td>o Media</td>
<td>9</td>
</tr>
<tr>
<td>o PDF Documents</td>
<td>10</td>
</tr>
<tr>
<td>o Scanned Documents</td>
<td>10</td>
</tr>
<tr>
<td>o Standards Entries</td>
<td>10</td>
</tr>
<tr>
<td>Step-by-Step Instructions</td>
<td>11</td>
</tr>
<tr>
<td>• Home Page (default.htm)</td>
<td>11</td>
</tr>
<tr>
<td>• Scanning and Inserting a Picture</td>
<td>11</td>
</tr>
<tr>
<td>• Table of Contents (table_of_contents.htm)</td>
<td>12</td>
</tr>
<tr>
<td>• Introduction Entries</td>
<td>12</td>
</tr>
<tr>
<td>o Portfolio Review Form (portfolio_review_form.htm)</td>
<td>12</td>
</tr>
<tr>
<td>o Authorship Form (authorship_form.htm)</td>
<td>13</td>
</tr>
<tr>
<td>o Letter of Presentation (letter_of_presentation.htm)</td>
<td>13</td>
</tr>
<tr>
<td>o Philosophy of Education (philosophy_of_education.htm)</td>
<td>13</td>
</tr>
<tr>
<td>o Portfolio at a Glance (portfolio_at_a_glance.htm)</td>
<td>14</td>
</tr>
<tr>
<td>o Reflection on the Portfolio (reflection_on_the_portfolio.htm)</td>
<td>14</td>
</tr>
<tr>
<td>o Resume (resume.htm)</td>
<td>14</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Working with Tables</td>
<td>15</td>
</tr>
<tr>
<td>Standards Entries</td>
<td>15</td>
</tr>
<tr>
<td>- Converting Documents to PDF Format</td>
<td>15</td>
</tr>
<tr>
<td>Logging Out</td>
<td>16</td>
</tr>
<tr>
<td>Appendix A</td>
<td>17</td>
</tr>
<tr>
<td>- Electronic Portfolio Scoring Rubric</td>
<td>18</td>
</tr>
<tr>
<td>Appendix B</td>
<td>20</td>
</tr>
<tr>
<td>- Admission Requirements and Application Process</td>
<td>21</td>
</tr>
</tbody>
</table>

© Eastern Kentucky University, College of Education 2002-2003
Introduction

The EKU teacher education program portfolio is an electronic portfolio prepared by teacher education candidates. It contains the best work prepared by the candidate and evaluated by EKU instructors. Items in the portfolio are organized by the Kentucky Department of Education New Teacher Standards.

The portfolio will be evaluated at three checkpoints during the student's program:

- Before admission to teacher education;
- Before admission to student teaching;
- Before exiting the program during student teaching.

Getting Started

Logging In
You can work on your portfolio on any computer on campus that is connected to the network and has Microsoft Frontpage installed. You must login in order to work on your ePortfolio on campus. The steps for Logging in are

1. Click on the Start Menu at the lower left-hand corner of your screen and then click “Log off Student”.
2. A prompt will appear and ask if you are sure that you want to log off. Click “yes”.
3. Enter your login name and password in the box that appears. Your login name should be entered in the form “.xxxx1234.xcoestu2.xcoe.eku”, where xxxx represents the student’s last name and 1234 represents the last four digits of the student’s social security number. The default password will be given to you during your initial training. It is recommended that you change your password as soon as possible (and remember it). If you need help logging in or changing your password, please see the Technology Resource Manager or Technology Resource Specialist in Combs 430.
4. Another prompt will ask you if you would like to make this password your Windows password. Click the “cancel” button.

Changing Your Password
Changing your password will ensure that no one else can access your portfolio to make changes. Your password should be changed as soon as possible. To change your password:

1. Click on the Start Menu in the lower left-hand corner of your screen and then click “programs” and “MS-DOS Prompt”.

© Eastern Kentucky University, College of Education 2002-2003
2. At the prompt type “setpass” and hit enter.
3. Enter your old password (probably coestu) and hit enter.
4. Type a new password and hit enter. Make sure that you select a password that you will easily remember!
5. Type “exit” and hit enter. The MS-DOS prompt should disappear.

Opening Your Portfolio for Editing
Microsoft Frontpage will be used for editing the ePortfolios. To open a portfolio with Frontpage:

1. Click on the Start Menu in the lower left-hand corner of your screen and click “programs” and “Microsoft Frontpage”.
2. Next open your portfolio by clicking the File menu at the top left-hand corner of your screen. Then click “open web”.
3. At the top of your screen you will see a drop down menu labeled “look in”. Use this drop down menu to find your ePortfolio. Student portfolios are found on the W drive called coestu.
4. Click the W drive in the drop down menu and a folder with your name should appear. Highlight the folder and hit the “open” button.

Your ePortfolio should now be open and ready for editing.
Opening Your Portfolio for Viewing

Although Frontpage can be used in preview mode for viewing the portfolio, using a browser will give the student a better idea of what their portfolio will look like on the World Wide Web. Browsers are software programs that access the Web like Internet Explorer, Netscape Navigator and AOL. You can preview your ePortfolio from any computer in the world by typing in the URL or address of your web site. To open your web site for viewing:

1. Open a browser such as Internet Explorer or Netscape Navigator
2. Enter the URL, or address, of your web site in the form
   "www.education.eku.edu/coestudent/name". You should replace “name” with your own full name. Your name should not have any spaces or periods and should look like the example above. Now hit enter or click “go”.

It is a good idea to have both Frontpage and a browser open when working on your portfolio so that you can view changes quickly and easily. Remember that when you save changes to your portfolio in Frontpage, the changes will immediately take place and be ready for viewing in a browser. Simply click the “refresh” or “reload” button on your browser to view the changes.

Overview of E-Portfolio Contents

The ePortfolio contains a list of folders and files. This Contents section describes each file and folder and explains how these files and folders will be used in your ePortfolio. Some of these files and folders will be edited by students and some will not. Notice that the bottom of each page contains a set of instructions that can only be seen while editing the portfolio. These instructions will not show up when someone views the portfolio with a browser.
**Home Page (Default.htm)**
The home page is labeled “default.htm”. Double-clicking this file will allow you to preview and edit the page. The home page is the first page that people will see when they view your portfolio. This is where you should add a picture of yourself or other graphic, your personal information, and possibly an audio or video introduction.

**Portfolio Description (Description.htm)**
Double-click this page to view a description of the portfolio. Students will not need to edit this page. It is simply an introduction to the portfolio directed toward people who may not be familiar with the electronic form of the portfolio. When viewing your web pages, a person can reach the description page by clicking “portfolio description” at the bottom of the home page.

**Table_of_Contents.htm**
The table of contents also appears in the list of files and folders. If you double-click this page you will see that it contains links to all the parts of your portfolio. Students will not need to change this page unless they decide to include an optional entry in their portfolio.

**Button Files (.class files)**
There are a couple of other files in this list that students do not need to worry about. The files “fphover.class” and “fphoverx.class” will not be edited by students.

**Private Folder**
Several folders exist in the folder list. The first folder is the “private” folder. Click the + next to it to view the contents of the folder. Included in this folder are: help pages, “introplaceholder.htm”, “portfolio review form.pdf” and “your_name.htm”.

**Help Pages.** There is a folder within the Private folder called “help pages”. Click the + next to this folder to view its contents. These pages provide helpful instructions for audio/video clips, editing pages, inserting pictures, converting documents to PDF format, saving your portfolio, scanning images, and other topics. Be sure to look at these help pages if you are having difficulty in any of these areas.

**Introplaceholder.** The “introplaceholder” file within the Private folder will not be used by students and should not be deleted.

**Portfolio Review Form.** The Portfolio Review Form is in the private folder and can be printed by students if necessary.
Your Name.htm. There is a file within the Private folder called “your_name.htm”. If your name does not appear correctly on each page of your portfolio, this is where you will change it.

**Introduction Entries**

The next folder in the list is called “introduction_entries”. This folder contains important introductory entries that will appear in the ePortfolio including: Authorship Form, Letter of Presentation, Philosophy of Education, Portfolio at a Glance, Portfolio Review Form, Reflection on the Portfolio, and Resume. Click the + next to this folder to view its contents.

**Authorship Form**. Entering your name and date on the Authorship Form certifies that the portfolio contains only your work.

**Letter of Presentation**. The purpose of the Letter of Presentation is to invite each member of the portfolio review committee to view your portfolio. You should include an invitation statement, a statement about your commitment to become a teacher, and a statement about what you think the contents of your portfolio will say about you.

Example:

<table>
<thead>
<tr>
<th>Dear Review Committee,</th>
</tr>
</thead>
<tbody>
<tr>
<td>The following portfolio is a collection of my most prized works. Each item was chosen because I feel that in some way it tells you about me both as a professional and as a person. While reviewing my collection, I believe you will gain an awareness of my philosophy and skills as a future educator.</td>
</tr>
<tr>
<td>Sincerely,</td>
</tr>
<tr>
<td>Joe Sample</td>
</tr>
</tbody>
</table>

**Philosophy of Education**. A personal philosophy of education is a statement of your beliefs about the purposes of education, the ways that students learn and develop, and what and how students should be taught. Your philosophy of education should be a one page (300 to 350 words) statement of what you believe about education, learners, and teaching. As you draft your philosophy answer the following questions: (1) What do I believe is the purpose of education?; (2) What is the way students learn best?; and (3) What are my roles as a teacher?
Portfolio at a Glance. This form allows you to present an overview of your portfolio in a chart. The chart lists your entries and identifies the specific criteria addressed under each New Teacher Standard. You should also identify the date of the interview and the age/grade level, type of setting, and diversity/exceptionality of students involved. More information about the New Teacher Standards can be found on the Kentucky Department of Education web site at: http://www.kde.state.ky.us/otec/epsb/standards/default.asp.

Portfolio Review Form. Before each portfolio review, you should print a copy of the Portfolio Review Form and take it to the review appointment. The signature form should be signed and dated. You will then need to scan the form and enter it in this section of the portfolio.

Reflection on the Portfolio. Prepare a short reflection on your portfolio each time you are to present the portfolio for review. The reflection should contain your thoughts on what the portfolio tells about you. Consider answering questions such as: (1) What have I learned about myself while preparing this portfolio?; (2) How do the entries in my portfolio reflect what I have learned during my program?; (3) What do I plan to do to continue improving my portfolio?

Resume. You should complete an online resume through Career Services. Next, you will copy your Career Services resume and paste it into your portfolio in this location.

Media

This folder is where all pictures, audio and video files will be saved. Click the + next to media to view the folder’s contents. Any time that you add a picture to a page and then attempt to save the page, the program will ask you where you want to save the picture file. Picture files should be saved in the media folder. Saving them here makes them easier to find and prevents clutter to your web site.
This is where all of your standard entries will be stored. Each standard has room for two entries (additional entries can be added if necessary). Std1_1.pdf represents the first entry for standard one. Std1_2.pdf represents the second entry for standard one.

Scanned Documents
All scanned documents will be saved in this folder. Probably the only scanned document that you will need to worry about is the Portfolio Review Form.

Standards Entries
This folder contains pages for all of the New Teacher Standards entries. You will need to edit these pages to include a description of the items in each standard area. People viewing the portfolio will be able to click “view entry” to see each of your standard entries. More information about the New Teacher Standards can be found on the Kentucky Department of Education web site at http://www.kde.state.ky.us/otec/epsb/standards/default.asp.
Step-by-Step Instructions

This section contains step-by-step instructions for completing each component of your ePortfolio.

**Home Page (Default.htm)**
The home page, also known as default.htm, is the first page that people will see when viewing your ePortfolio.

1. Enter your personal information by clicking in the appropriate box and typing the necessary text.
2. Underneath your personal information is a spot for your personal narrative. Erase the text in the box and type your narrative. Example:

   I am a twenty-two year old Secondary Education Major. I have been at Eastern for two years. My plans after graduation include_______.
   
   I also wish to pursue my master’s degree in ________, and one day gain employment as ________.

3. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

**Scanning and Inserting a Picture**

1. Scanners can be found in Combs 432. Place the document on the scanner face down and press the green “go” button located on the scanner. The scanner will scan your document and display it on the screen for you to preview.
2. Click the “scan to” button on your computer screen.
3. A prompt will appear asking you where you wish to save the image. Save the image to your disk where it will be easy to find.
4. To insert a picture click the part of the page where you want the picture to go.
5. Next, choose “insert” and “picture”. To insert the picture that you scanned you will need to select “from file”. If you do not have your own picture you may choose “clip art”.

© Eastern Kentucky University, College of Education 2002-2003
6. The picture may be too large or small for the area. A large picture will make your web page load very slowly on some computers. To change the size of a picture, simply click the picture once. Now you should see an outline of little boxes around the picture. Click one of the corner boxes and drag to make the picture smaller or larger. If you click and drag one of the boxes on the sides or top of your image, the image may become distorted when trying to resize it. Always use the corner boxes for resizing!

**Table of Contents (table_of_contents.htm)**
Students only need to edit this page if they are including an optional entry. Put your cursor in the box next to “optional entry” and type a descriptive title for your optional entry. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

**Portfolio Review Form (portfolio_review_form.htm)**
Blank forms are available in the private folder for printing. Once the form is signed, you will need to scan it in order to place it in your ePortfolio. Scanners are available in Combs 432. To scan a document and place it in your portfolio:

1. Place the document on the scanner face down and press the green “go” button located on the scanner. The scanner will scan your document and display it on the screen for you to preview.
2. Click the “scan to” button on your computer screen.
3. A prompt will appear asking you where you wish to save the image. In the drop down menu called “save in” select the W drive called coestu and then click on the folder with your name. Next find the scanned documents folder and click on it.
4. In the box next to “file name” you need to type “prf”.
5. Change the “save as type” to JPEG File Interchange Format and click the “save” button.
6. A box should appear that says “This file already exists. Do you want to replace it?” You should answer “yes”. If this box doesn’t appear, you have not given your file the correct name.
7. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.
Authorship Form (authorship_form.htm)
The Authorship Form can be found in the Introduction Entries folder. To complete the Authorship Form:

1. Fill in your name and the date.
2. Check the box to indicate your appropriate level. To check the box simply double-click the box, select “checked” and then press “ok”.
3. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

Letter of Presentation (letter_of_presentation.htm)
The Letter of Presentation can be found in the Introduction Entries folder. A sample Letter can be found on page 7 of this manual. The letter is broken up into parts. To complete the Letter of Presentation:

1. In the top left-hand box you should enter your name and address.
2. Enter the date in the top right-hand box.
3. Type or copy and paste the body of your letter into the remaining box.
4. To copy and paste your letter simply open the letter that you have already completed.
   Highlight all of the text that you will want to copy and then click “edit” and “copy”.
   Next, return to Frontpage and click to place your cursor in the box that you are going to copy the text to. Next, click “edit” and “paste”.

For advanced users, a shorter way to copy and paste involves using the control key on the keyboard. Hold down Control + C for copy and Control + V for paste. Proofread the document carefully checking carefully for errors in spacing. The most common type of mistake involves having too many spaces between lines. To fix this:

1. Highlight the text that you want to change.
2. Click the Format menu at the top of your screen and then click “paragraph”.
3. Change all the boxes to zero and the spacing box to “single”.
4. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

Philosophy of Education (philosophy_of_education.htm)
The Philosophy of Education can be found in the Introduction Entries folder. To complete the Philosophy of Education type or copy and paste your philosophy of education into the appropriate box. To copy and paste your philosophy:

1. Open the philosophy that you have already completed.
2. Highlight all of the text that you will want to copy.
3. Click the Edit menu at the top of your screen and click “copy”.
4. Return to Frontpage and click to place your cursor in the box that you are going to copy the text to.
5. Click Edit and “paste”.

© Eastern Kentucky University, College of Education 2002-2003
For advanced users, a shorter way to copy and paste involves using the control key on the keyboard. Hold down Control + C for copy and Control + V for paste. Proofread the document carefully checking carefully for errors in spacing. The most common type of mistake involves having too many spaces between lines. To fix this:

1. Highlight the text that you want to change.
2. Click the Format menu at the top of your screen and then click “paragraph”.
3. Change all the boxes to zero and the spacing box to “single”.
4. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

**Portfolio at a Glance (portfolio_at_a_glance.htm)**
The Portfolio at a Glance form can be found in the *Introduction Entries* folder. It simply requires you to insert dates, numbers and x’s into the appropriate boxes. When entering the criteria number for the standards, be sure to put a space after each number so the criteria will automatically wrap. For example, if your criteria for standard 1 are 1, 3, 6, and 7. Enter these like this: 1, 3, 6, and 7.....not like this: 1,3,6,7. Remember to click “file” and “save” to save your changes.

**Reflection on the Portfolio (reflection_on_the_portfolio.htm)**
The Reflection on the Portfolio form can be found in the *Introduction Entries* folder. To complete the Reflection on the Portfolio simply type or copy and paste your Reflection into the appropriate box. To copy and paste your reflection:

1. Open the reflection that you have already completed.
2. Highlight all of the text that you will want to copy.
3. Click the Edit menu at the top of your screen and then click “copy”.
4. Return to Frontpage and click to place your cursor in the box that you are going to copy the text to.
5. Click Edit and “paste”.

For advanced users, a shorter way to copy and paste involves using the control key on the keyboard. Hold down Control + C for copy and Control + V for paste. Proofread the document carefully checking carefully for errors in spacing. The most common type of mistake involves having too many spaces between lines. To fix this:

1. Highlight the text that you want to change.
2. Click the Format menu at the top of your screen and then click “paragraph”.
3. Change all the boxes to zero and the spacing box to “single”.
4. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

**Resume (resume.htm)**
The resume can be found in the *Introduction Entries* folder. Students should already have a resume on file with Career Services. Students may copy and paste this resume or retype the resume. To copy and paste the resume:
1. Open your resume from the Career Services web site.
2. Highlight all of the text that you will want to copy.
3. Click the Edit menu at the top of your screen and click “copy”.
4. Return to Frontpage and click to place your cursor in the box that you are going to copy the text to.
5. Click Edit and “paste”.

For advanced users, a shorter way to copy and paste involves using the control key on the keyboard. Hold down Control + C for copy and Control + V for paste. Changes to the resume should be made through the Career Services web site. Remember to click “file” and “save” to save your changes.

**Working with Tables**

Sometimes copying and pasting results in formatting errors. For example, the resume is formatted into columns and uses tabs and other special features which may not be recognized the same way by Microsoft Frontpage. When the resume is copied and pasted it may not look anything like the original resume. The best way to format web pages is to use tables. Using tables in Frontpage is very similar to using tables in Microsoft Word. To insert a table simply click on Table and click Insert Table. Next, you specify the number of columns that you will need. You don’t need to specify the number of rows because when you press tab at the end of the last row, a new row will appear. Try organizing your resume into a table. When you are finished erase the table lines by clicking Table then Table Properties and then Table again. In the table properties box there is a place for fixing the Borders. Change the border size to 0 to completely erase the table lines.

**Standards Entries**

ePortfolios should contain two entries for each New Teacher Standard. Standard entries can be written with any word processor (MS Word, MS Works, Word Perfect, etc.). Once complete, each entry will need to be converted to PDF format and placed in the Portfolio. PDF, or portable document file, allows readers from all over the world to view a student’s work regardless of whether or not they have an up-to-date version of MS Word, MS Works, etc. All editing of the document must be completed prior to conversion to Adobe PDF format.

**Converting documents to PDF format:**

1. Open the document that you wish to convert.
2. Click on the File menu in the upper left-hand corner of your screen and click “print”.
3. At the top of the print box that opens you will see a drop down menu called “printer name”. This box should be set to “acrobat distiller”. If any other printer is selected you must change it to say acrobat distiller. Then click “ok”.

© Eastern Kentucky University, College of Education 2002-2003
4. You should now see a box that says “save PDF file as”. In the drop down menu find your web site. You will look for the W drive called coestu. Next, double-click the folder with your name and then click the “PDF documents folder”. 

5. Change the filename to match the name of the standard entry that you are working on. For example, the first entry under standard 1 is called “std1_1”, the second entry under standard 1 is called “std1_2”, the first entry under standard 2 is called “std2_1”, etc.

6. Click “save”. A box should appear that says “This file already exists. Do you want to replace it?” You should answer “yes”. If this box doesn’t appear, you have not given your file the correct name.

The conversion will take approximately 2-3 minutes. Wait patiently until the process is complete. Adobe Acrobat will launch and display your document when the process is complete. View your web site with a browser (Internet Explorer, Netscape Navigator, etc.) to make sure that your entry has been successfully loaded.

A short description of each standard entry must be typed into the appropriate spot under the standards entries folder. Click the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

Logging out
You must log out when you are finished editing your portfolio on campus. To log out, simply click “start” and “log off”. The computer will ask if you are sure you wish to log out. Click “yes”. Change the login name in the box to “student” with no password and click “ok”. Now you have successfully logged out of the computer.
Eastern Kentucky University
Teacher Education Electronic Portfolio Scoring Rubric

Student’s Name ___________________________ Date of Review __________

Reviewers ________________________________

The portfolio review and interview is one of the requirements for: (Check one)
___ Admission to Teacher Education ___ Admission to Student Teaching ___ Exit from Student Teaching

*The electronic portfolio is to be scored using the following categories and criteria. Circle the evaluation statement score for each criterion. All items must be scored with a number 1,2, or 3.

CATEGORIES
Scores: 1) Not Satisfactory  2) Making Progress  3) Satisfactory

I. Home Page
Criteria
A. All items completed and acceptable 1 2 3
B. Personal introduction informative and professionally prepared 1 2 3
C. Technology effectively used such as: alignment, spacing, audio, video or graphics 1 2 3

I TOTAL = _______

Comments:

II. Introductory Items (All items are required.)
Criteria
A. All items completed and correct 1 2 3
B. Content informative and well written 1 2 3
C. Spelling, grammar and mechanics professional (1 or fewer errors) 1 2 3
D. Technology effectively used such as: alignment, graphics, spacing and professional appearance 1 2 3

II TOTAL = _______

Comments:

III. Standard Entries
- Teacher Education Program Admission Interview – Professional Growth Plan (Standard VII) required
- Student Teaching and Exit Interviews – Entry for each standard required

Criteria
A. All required items included 1 2 3
B. Content informative and well-written 1 2 3
C. Spelling, grammar and mechanics professional (1 or fewer errors) 1 2 3
D. Technology effectively used such as: alignment, spacing, graphics, audio/video, hyperlinks and professional appearance 1 2 3

III TOTAL = _______
OVERALL TOTAL = ______

SCORING PROCEDURE

1. The electronic portfolio is to be presented to the review committee by the candidate.
2. It is the responsibility of the candidate to explain how the criteria of the rubric are met.
3. The review will be conducted by at least two faculty members. The scores by the faculty members will require a consensus agreement based on professional judgment.

REQUIREMENTS

1. The Teacher Education admission portfolio requires a score of at least 24/36 points.
2. Admission to student teaching requires a score of at least 27/36 points.
3. Exit from student teaching requires a score of at least 30/36 points.
4. No criteria scored below Level 2 in any of the four categories.

_Evaluation by Review Committee_

___ (a) The candidate satisfactorily meets the requirements to pass the electronic portfolio review and interview.
   *Once the electronic portfolio is scored, the form with a satisfactory evaluation is to be delivered by the faculty to the College of Education Office of Student Services in Bert Combs 423 where the student may obtain a copy.

_COMMENTS OR CONCERNS:_

___ (b) The candidate does not meet the minimum requirements to pass the electronic portfolio review and interview.

**Specific concerns are recorded on the form and shared with the student.
1. ___ How the student may obtain assistance with the area of concern are recorded for the student.
2. ___ A copy of the form with comments is given to the student by the faculty.
3. ___ The original form is delivered by the faculty to the Office of Student Services, Combs 423.
4. ___ An additional interview is scheduled: Date ______ Time _______
   Location ____________________. (Only one additional interview permitted. It should be completed within two semesters.)

_COMMENTS OR CONCERNS:_

Signatures
First Reviewer ___________________________ Second Reviewer _____________
Student _________________________________ Dates ________________________
ADMISSION REQUIREMENTS and APPLICATION PROCESS

The Office of Student Services is responsible for admitting students to professional education programs at EKU. In addition, certification applications for teachers and school personnel (principals, supervisors, superintendents, counselors, pupil personnel directors, business administrators, librarians, and speech pathologists) are processed through the Office of Student Services.

To be recommended for certification, all students seeking initial teacher certification, regardless of the college in which they are enrolled, must meet the requirements for admission to professional education, complete an approved teaching curriculum, and pass the required PRAXIS tests as determined by the major/minor.

Students are advised to enroll in EDF 103, Introduction to Education, during their freshman year and in EDF 203, Schooling and Society, during their sophomore year. However, students should not enroll in EDF 103 until all developmental requirements have been met. EDF 310 will be required for students who have an equivalent transfer course for EDF 203.

Admission to Professional Education

Admission to the University (academic college) is not synonymous with admission to professional education. Students will apply for admission to professional education in the College of Education’s Office of Student Services (Combs 423). Formal applications will be accepted based upon completion of the following requirements:

A. Hours / Residence
   - Students must complete 60 hours of credit (excluding developmental level courses).
   - Transfer students must complete 12 hours of credit at EKU.

B. Admission Test Requirement
   - Students must have a passing score on one of the tests approved by the Education Professional Standards Board:
     ACT (American College Test)** Composite 21
     PRAXIS I - PPST (Preprofessional Skills Test) Written: Reading 173, Math 173, Writing 172 OR Computer: Reading 320, Math 318, Writing 318
     SAT (Scholastic Aptitude Test) Composite 990
     GRE (Graduate Record Exam) Combined Total 1000

   **ACT scores must be Fall 1989 or after and be on file at the University Office of Admissions.

C. GPA and Grade Requirements
   - Student must have a minimum overall GPA 2.5 in all undergraduate course work.
   - Student must have a minimum GPA 2.5 in college work at EKU.
   - Student must have a satisfactory grade in EDF 103, and a grade of .C. or higher EDF 203 (requires completion of admission test requirement [section B] prior to enrollment), ENG 101 and ENG 102.
   - Student must have a satisfactory grade in EDF 310 if transferring a course equivalent to EDF 203.
Undergraduate degree student GPA is based on the hours attempted as shown on the official EKU transcript. Post degree certification student GPA is based on all undergraduate course work and on the hours attempted as shown on the official EKU transcript.

D. Mathematics Requirement

Students must complete a college level mathematics course of MAT 105 or above (exclusive of MAT 201 and 202), with a grade of .C. or higher.

E. Computer Literacy

- Students must complete CSC 104 or CIS 212 with a grade of .C. or higher.
- Students with prior computer knowledge and skills may demonstrate proficiency by satisfactorily completing both the written and performance portions (word processing, database, spreadsheet) of the computer literacy test. Students who fail the test must complete CSC 104 or CIS 212 with a grade of .C. or better. The test option is not available for students required to take CSC 104 or CIS 212 as a part of their major. The university course by examination will not satisfy the computer literacy requirement for the College of Education since it does not have a performance component.

F. UWR (University Writing Requirement)

Students must achieve satisfactory performance on the University Writing Requirement. (Undergraduate students should also refer to University requirements described in the current Undergraduate Catalog).

G. Examinations

- Students must achieve satisfactory results on examinations taken in EDF 103 and 203 and on other examinations which may be required by the Professional Education Admissions Committee.
- Students must demonstrate proficiency in oral and written communication including evidence of satisfactory speech and hearing screening. Screening is provided by the Speech-Language-Hearing Clinic in Wallace 278 B.
- Students scoring below minimum requirements on the tests for oral and written communication shall be required to improve their competencies to an acceptable level before admission to professional education. This may include therapy, tutoring, and enrollment in credit or non-credit remediation courses.
- Any hearing impaired student unable to pass the speech and hearing screening who can benefit from remediation should receive it. Documentation concerning remediation and communication competency (oral or manual) must be provided to the Speech and Hearing Clinic. The Clinic, in consultation with faculty of the Deaf and Hard of Hearing Program will submit a recommendation for consideration for admission to the Office of Student Services. This should include documentation of communication competence.

H. Recommendations

Students must submit satisfactory recommendations from four EKU faculty members including the EDF 203 instructor, the advisor and two faculty members with one being from the major.

I. Interview / Portfolio

Students must satisfactorily complete a formal interview which will include the portfolio presentation. Two faculty members will conduct the interview and portfolio review process.

J. Ethics Declaration

Students must complete and sign a .Personal and Professional Fitness Declaration. form.
NOTE: Based on your disclosure an interview by the Professional Education Admission Committee may be required.

K. Student Behavior

- Students must have no physical or psychological impairments that would preclude teaching success.

- Students preparing to work in schools as teachers or other professional school personnel must demonstrate dispositions necessary to help all students learn.

- Students must demonstrate acceptable social behavior at the University and in the community-at-large.* A student interview may be required by the Professional education Admissions Committee.

- Student admission status may be reevaluated if the student is placed on either academic or social probation or has a record of criminal conviction(s).* A student interview may be required by the Professional Education Admissions Committee.

* The College of Education will contact the EKU Office of Judicial Affairs to obtain records of infractions committed by candidates for admission to professional education. The College of Education will also contact the Administrative Office of the Courts to obtain a criminal records check for each candidate for admissions to professional education.

The Office of Student Services will process the formal Application for Admission to Professional Education. The Professional Education Admissions Committee will review applications, supporting documentation, and other relevant materials brought before the committee and will take appropriate action concerning the student’s admission to the professional education program. The student will be notified of the committee’s decision.