Professional Education
Electronic Portfolio

Student Manual
Version 2-Revised January 2003

“To Teach, To Learn,
To Help Others Teach and Learn”

Prepared by Susanna Yarnell and edited by the eportfolio development team as part of the Eastern Kentucky University, Preparing Tomorrow’s Teachers to Use Technology (PT³) Grant.
# Table of Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Introduction</strong></td>
<td>4</td>
</tr>
<tr>
<td>• <strong>Getting Started</strong></td>
<td></td>
</tr>
<tr>
<td>◦ Accessing Your Electronic Portfolio for the First Time</td>
<td>4</td>
</tr>
<tr>
<td>◦ Logging In</td>
<td>4</td>
</tr>
<tr>
<td>◦ Copying Files to Your Home Computer</td>
<td>5</td>
</tr>
<tr>
<td>◦ Opening Your eportfolio for Editing</td>
<td>5</td>
</tr>
<tr>
<td>◦ Opening Your eportfolio for Viewing</td>
<td>6</td>
</tr>
<tr>
<td>• <strong>Overview of Electronic Portfolio Contents</strong></td>
<td>7</td>
</tr>
<tr>
<td>◦ Home Page (default.htm)</td>
<td>7</td>
</tr>
<tr>
<td>◦ Scanning and Inserting a Picture</td>
<td>7</td>
</tr>
<tr>
<td>◦ Adding Video Files</td>
<td>8</td>
</tr>
<tr>
<td>◦ Eportfolio Description (description.htm)</td>
<td>8</td>
</tr>
<tr>
<td>◦ Table of Contents</td>
<td>8</td>
</tr>
<tr>
<td>◦ Button Files (.class files)</td>
<td>9</td>
</tr>
<tr>
<td>◦ Private Folder</td>
<td>9</td>
</tr>
<tr>
<td>◦ Introplaceholder.htm</td>
<td>9</td>
</tr>
<tr>
<td>◦ Portfolio Review Form</td>
<td>9</td>
</tr>
<tr>
<td>◦ Your Name (your_name.htm)</td>
<td>9</td>
</tr>
<tr>
<td>◦ Resume</td>
<td>9</td>
</tr>
<tr>
<td>◦ Professional Growth Plan</td>
<td>9</td>
</tr>
<tr>
<td>◦ Introduction Entries Folder</td>
<td>10</td>
</tr>
<tr>
<td>◦ Authorship Form</td>
<td>10</td>
</tr>
<tr>
<td>◦ Dispositions</td>
<td>10</td>
</tr>
<tr>
<td>◦ Letter of Presentation</td>
<td>11</td>
</tr>
<tr>
<td>◦ Philosophy of Education</td>
<td>11</td>
</tr>
<tr>
<td>◦ Portfolio at a Glance</td>
<td>12</td>
</tr>
<tr>
<td>◦ Portfolio Interview Verification Form</td>
<td>12</td>
</tr>
<tr>
<td>◦ Reflection on the Portfolio</td>
<td>12</td>
</tr>
<tr>
<td>◦ Media</td>
<td>13</td>
</tr>
<tr>
<td>◦ Scanned Documents Folder</td>
<td>13</td>
</tr>
<tr>
<td>◦ Standards Entries Folder</td>
<td>13</td>
</tr>
<tr>
<td>◦ PDF Documents Folder</td>
<td>14</td>
</tr>
<tr>
<td>◦ Converting Documents to PDF Format</td>
<td>14</td>
</tr>
<tr>
<td>◦ Reflections Folder</td>
<td>15</td>
</tr>
<tr>
<td>◦ Printed Documents Folder</td>
<td>15</td>
</tr>
<tr>
<td>◦ Working with Tables</td>
<td>15</td>
</tr>
<tr>
<td>◦ Logging Out</td>
<td>15</td>
</tr>
<tr>
<td>◦ Arranging the Eportfolio Interview</td>
<td>16</td>
</tr>
<tr>
<td><strong>Appendix A</strong></td>
<td>17</td>
</tr>
<tr>
<td>• Admission to Teacher Education Interview Form</td>
<td>18</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Appendix</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>eportfolio Scoring Rubric</td>
<td>19</td>
</tr>
<tr>
<td></td>
<td>Survey of Technology Use in Portfolio</td>
<td>21</td>
</tr>
<tr>
<td></td>
<td>Admission Requirements and Application Process</td>
<td>23</td>
</tr>
<tr>
<td>C</td>
<td>List of Colleges and Majors in Teacher Education</td>
<td>24</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
</tr>
</tbody>
</table>
**Introduction**

The EKU Professional Education Portfolio is an electronic portfolio prepared by teacher education candidates. It contains the best work prepared by the candidate and evaluated by EKU instructors. The eportfolio entries are organized using the Kentucky Department of Education New Teacher Standards.

The eportfolio will be evaluated at three checkpoints during your program:

- Before admission to teacher education;
- Before admission to student teaching;
- Before exiting the program during student teaching.

**Getting Started**

**Accessing Your eportfolio for the First Time**

Students accessing their eportfolio for the first time will need to complete the following steps:

1. Login to the computer using the login instructions found in this manual.
2. Double click on the desktop folder named eportfolio templates.
3. Right click on the template style you have chosen and select copy, then close that window.
4. Double click on My Computer.
5. Find the W: drive with your name and double click to open it.
6. Right click in the blank space and select paste. Allow the computer to paste the template (it may take a minute).
7. Right click on the pasted folder and choose “rename”.
8. Rename the folder “eportfolio” (no spaces or dashes).
9. You will perform this procedure only once.

**Logging In**

You can work on your eportfolio using any EKU computer that is connected to the network and has Microsoft FrontPage installed. You should be able to use this software to access your web folder at the Danville, Corbin, Manchester or Richmond campuses. To login:

1. Follow the instructions on your computer screen. You will need to press the CRTL+ALT+Delete keys on your keyboard at the same time in order to login.
2. Now you should see a prompt asking you for your username and password. The username and password that you will enter is the same one that you use for Blackboard. Student usernames are in the form “firstname_lastname”. Your original password is your birthday in the form mm/dd/yy preceded EKU. For example, if your birthday is February 4, 1980 your password is EKU020480. Enter your username and password in the appropriate boxes and make sure that the “Workstation only” box is checked.

You can also work on your eportfolio from computers off campus. Any computer that has internet access and Microsoft FrontPage installed should work. You are strongly urged to use
only Microsoft FrontPage for editing the eportfolio. Opening your web with any other program may destroy its navigational structure. To log into your account:

1. You will need to connect to the internet and open an internet browser such as Internet Explorer.
2. Type the following in the address blank: ftp://USERNAME@ftp.studentweb.eku.edu
   Substitute your own username in place of “USERNAME”.
3. Click OK.
4. You will be prompted to give your password. Type it in and click OK.
5. You are now logged in and should see the contents of your account.

**Copying Files to Your Home Computer**
You are strongly urged to copy the entire contents of your eportfolio to your computer for editing. Copying only some of the files may destroy your eportfolio’s navigational structure. Make sure you copy all files including hidden ones by clicking tools, folder options, and selecting “show hidden files and folders”. Files can be copied from your account to your computer in one of the following ways:
   - Your account behaves just like a normal folder when you use Internet Explorer to access it. You can copy, paste and delete items inside the folder.
   - Drag all of the files you see in your account to the desktop.

**Opening Your eportfolio for Editing**
Microsoft FrontPage will be used for editing the eportfolios. To open an eportfolio with FrontPage:

1. Click on the Start Menu in the lower left-hand corner of your screen and click “programs” and “Microsoft FrontPage”.

2. Next open your eportfolio by clicking the File menu at the top left-hand corner of your screen. Then click “open web” (Note: clicking “open” will not work).
3. At the top of your screen you will see a drop down menu labeled “look in”. Use this drop down menu to find your eportfolio. You can find your eportfolio on the W drive. It will have the same name as your username.
4. Click the W drive in the drop down menu and a folder with your name should appear. Highlight the folder and click the “open” button.

Your eportfolio should now be open and ready for editing.

**Opening Your eportfolio for Viewing**

Although FrontPage can be used in preview mode for viewing the eportfolio, using a browser will give you a better idea of what your eportfolio will look like on the World Wide Web. Browsers are software programs that access the Web like Internet Explorer, Netscape Navigator and AOL. You can preview your eportfolio from any computer in the world by typing in the URL or address of your web site. To open your web site for viewing:

1. Open a browser such as Internet Explorer or Netscape Navigator
2. Enter the URL, or address, of your web site in the form
   "http://studentweb.eku.edu/user_name/eportfolio”. You should replace “user_name” with your own username. Now press enter or click “go”.

It is a good idea to have both FrontPage and a browser open when working on your eportfolio so that you can view changes quickly and easily. Remember that when you save changes to your eportfolio in FrontPage, the changes will immediately take place and be ready for viewing in a browser. Simply click the “refresh” or “reload” button on your browser to view the changes.
Overview of eportfolio Contents

The eportfolio contains a list of folders and files. This section describes each file and folder and explains how these files and folders will be used in your eportfolio. Some of these files and folders will be edited by you and some will not. Notice that the bottom of each page in your eportfolio contains a set of instructions that can only be seen while editing the eportfolio. These instructions will not show up when someone else views the eportfolio with a browser.

Home Page (Default.htm)
The home page is labeled “default.htm”. Double-clicking this file will allow you to preview and edit the page. The home page is the first page that people will see when they view your eportfolio. This is where you should add a picture of yourself or other graphic, your personal information, and possibly an audio or video introduction. Your personal introduction on this page should be similar to the introduction in a well-written paper. Your major objectives are to grab the reader's attention and motivate the reader to read further and learn more about you. To complete the home page:

1. Enter your personal information by clicking in the appropriate box and typing the necessary text.
2. Underneath your personal information is a place for your personal narrative. Erase the text in the box and type your narrative. Example:
   I am an English secondary education major from Harlan, Kentucky. I have been at Eastern for over two years. My plans after graduation include______.
   I also wish to pursue my master’s degree in ________, and one day gain employment as _________.
3. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

Scanning and Inserting a Picture
1. Scanners can be found in Combs 432. Place the document on the scanner face down and press the green “go” button located on the scanner. The scanner will scan your document and display it on the screen for you to preview.
2. Click the “scan to” button on your computer screen.
3. A prompt will appear asking you where you wish to save the image. Save the image to your disk where it will be easy to find.
4. To insert a picture click the part of the page where you want the picture to go.
5. Next, choose “insert” and “picture”. To insert the picture that you scanned you will need to select “from file”. If you do not have your own picture you may choose “clip art”.

6. The picture may be too large or small for the area. A large picture will make your web page load very slowly on some computers. To change the size of a picture, simply click the picture once. Now you should see an outline of little boxes around the picture. Click one of the corner boxes and drag to make the picture smaller or larger. If you click and drag one of the boxes on the sides or top of your image, the image may become distorted when trying to resize it. Always use the corner boxes for resizing!

Adding Video Files
Video clips can be placed on the Home Page.

To insert a video clip:
1. Use a digital camera or digital camcorder to create a short video segment.
2. Save your document in the 'video_audio_files' folder which is located in the 'media' folder.
3. Create a hyperlink from the video button on your home page to your video clip.

Eportfolio Description (Description.htm)
Double-click the description icon in the folder list to view a description of the eportfolio. You will not need to edit this page. It is simply an introduction to the eportfolio directed toward people who may not be familiar with the electronic form of the portfolio. When viewing your web pages, a person can reach the description page by clicking “portfolio description” at the bottom of the home page.

Table_of_Contents.htm
The table of contents also appears in the list of files and folders. If you double-click the table of contents icon you will see that it contains links to all the parts of your eportfolio. You will not need to change this page unless you decide to include an optional entry in your eportfolio. Put your cursor in the box next to “optional entry” and type a descriptive title for your optional entry. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.
Button Files (.class files)
There are several other files in this list that you do not need to worry about. The files “fphover.class” and “fphoverx.class” will not be edited.

Private Folder
Several folders exist in the folder list. The first folder is the “private” folder. Click the + next to it to view the contents of the folder. Included in this folder are: help pages, “introplaceholder.htm”, “portfolio review form.pdf” and “your_name.htm”.

Introplaceholder
The “introplaceholder” file within the Private folder will not be used by you and should not be deleted.

Portfolio Review Form
Before your initial eportfolio interview for admission to the Teacher Education Program, you must print a copy of the Portfolio Review Form to take to the review appointment. You can find a blank copy of this form in the private folder of your eportfolio.

Your Name.htm
There is a file within the Private folder called “your_name.htm”. If your name does not appear correctly on each page of your eportfolio, this is where you will change it.

Resume
In the private folder there is a Word document called Resume Template. Double click this document to open it. Replace the resume content with your own. Do not alter the headings. Under some of the headings you may need additional room. To add additional space to this document you will need to insert a row:

1. Place your cursor on the page directly above where a new row should appear.
2. Click the Table menu at the top of the page.
3. Choose insert row.

After you have finished filling out the template you will need to save it. Click the File menu at the top of the page and choose “Save”. Now it is time to convert your resume to a PDF document. All editing on your document must be completed and saved prior to conversion to Adobe pdf format. Follow the instructions in this manual for converting a document to PDF format (see Table of Contents). Save the PDF form of your resume in the PDF Documents folder.

Professional Growth Plan
In the private folder there is a Word document called Professional Growth Plan Template. Double click on this document to open it. Replace the Professional Growth Plan content with your own. Do not alter the headings. Under some of the headings you may need additional room. To add additional space to this document you will need to insert a row:
1. Place your cursor on the page directly above where a new row should appear.
2. Click the Table menu at the top of the page.
3. Choose insert row.

After you have finished filling out the template you will need to save it. Click the File menu at the top of the page and choose “Save”. Now it is time to convert your resume to a PDF document. All editing on your document must be completed and saved prior to conversion to Adobe pdf format. Follow the instructions in this manual for converting a document to PDF format (see Table of Contents). Save the PDF form of your resume in the PDF Documents folder.

**Introduction Entries Folder**

The next folder in the list is called “introduction_entries”. This folder contains important introductory entries that will appear in the eportfolio including: Authorship Form, Dispositions, Letter of Presentation, Philosophy of Education, Portfolio at a Glance, Portfolio Interview Verification Form, Reflection on the Portfolio, and Resume. Click the + next to this folder to view its contents.

**Authorship Form**

Entering your name and date on the Authorship Form certifies that the eportfolio contains only your work. The Authorship Form can be found in the Introduction Entries folder. To complete the Authorship Form:

1. Fill in your name and the date.
2. Check the box to indicate your appropriate level. To check the box simply double-click the box, select “checked” and then press “ok”.
3. Click on the File menu in the upper left-hand corner of your screen and click “save” to save your changes.

**Dispositions**

Dispositions are often defined as the personal qualities or characteristics that are possessed by individuals, including attitudes, beliefs, interests, appreciations, values, and modes of adjustment. Not surprisingly, there is a significant body of research indicating that teachers’ attitudes, values, and beliefs about students, about teaching, and about themselves, strongly influence the impact they will have on student learning and development (Collinson, et. al., 1999 and Combs, 1974). It is important for teacher educators to know and understand the dispositions of effective teachers, so as to design experiences that will help to develop these characteristics in students and to help students discover if they have the “dispositions to teach.”

You can write full-text disposition entries in any program you like--MS Word, MS Works, Word Perfect, etc. However, MS Word is preferred as it is easiest to convert to Adobe pdf format. All editing on your document must be completed and saved prior to conversion to Adobe pdf format.
format. Follow the instructions in this manual for converting a document to PDF format (see Table of Contents). Save the PDF form of your resume in the PDF Documents folder.

You will also need to type the title and a brief description of your entries in the space provided.

**Letter of Presentation**
The purpose of the Letter of Presentation is to invite each member of the portfolio review committee to view your eportfolio. You should include an invitation statement, a statement about your commitment to become a teacher, and a statement about what you think the contents of your eportfolio will say about you.

Example:

Dear Review Committee,

The following portfolio is a collection of my most prized works. Each item was chosen because I believe that in some way it tells you about me both as a professional and as a person. While reviewing my collection, you will gain an awareness of my philosophy and skills as a future educator.

Sincerely,

Joe Sample

The Letter of Presentation can be found in the Introduction Entries folder. The letter is broken up into a table. To complete the Letter of Presentation:

1. In the top left-hand box you should enter your name and address.
2. Enter the date in the top right-hand box.
3. Type or copy and paste the body of your letter into the remaining box.
4. To copy and paste your letter simply open the letter that you have already completed. Highlight all of the text that you will want to copy and then click on the Edit menu and choose “copy”. Next, return to FrontPage and click to place your cursor in the box that you are going to copy the text to. Next, click on the Edit menu and choose “paste”.

**Philosophy of Education**
A personal philosophy of education is a statement of your beliefs about the purposes of education, the ways that students learn and develop, and what and how students should be taught. Your philosophy of education should be a one page (300 to 350 words) statement of what you believe about education, learners, and teaching. As you draft your philosophy answer the following questions: (1) What do I believe is the purpose of education?; (2) What is the way students learn best?; and (3) What are my roles as a teacher? The Philosophy of Education can be found in the Introduction Entries folder. To complete the Philosophy of Education type or copy and paste your philosophy of education into the appropriate box. To copy and paste your philosophy:

1. Open the philosophy that you have already completed.
2. Highlight all of the text that you will want to copy.
3. Click the Edit menu at the top of your screen and choose “copy”.
4. Return to FrontPage and click to place your cursor in the box that you are going to copy the text to.
5. Click on the Edit menu and choose “paste”.

**Portfolio at a Glance**
This form allows you to present an overview of your eportfolio in a chart. The chart lists your entries and identifies the specific criteria addressed under each New Teacher Standard. You should also identify the date of the interview and the age/grade level, type of setting, and diversity/exceptionality of students involved. More information about the New Teacher Standards can be found on the Kentucky Department of Education web site at: [http://www.kyepsb.net/standards/new_teach_stds.html](http://www.kyepsb.net/standards/new_teach_stds.html). The Portfolio at a Glance form can be found in the *Introduction Entries* folder. It simply requires you to insert dates, numbers and x’s into the appropriate boxes. When entering the criteria number for the standards, be sure to put a space after each number so the criteria will automatically wrap. For example, if your criteria for standard 1 are 1, 3, 6, and 7.

Enter numbers like this: 1, 3, 6, and 7
Not like this: 1,3,6,7.

Remember to click “file” and “save” to save your changes.

**Portfolio Interview Verification Form**
You must check the appropriate box on the Portfolio Interview Verification Form for each interview as they are completed. Type in the date of your interview and the interviewers’ names.

Save your original paper copy of the form in your Printed Documents Folder and take it with you to each of your subsequent interviews.

**Reflection on the Portfolio**
Prepare a short reflection on your eportfolio each time you are to present the eportfolio for review. The reflection should contain your thoughts on what the eportfolio tells about you. Consider answering questions such as: (1) What have I learned about myself while preparing this eportfolio?; (2) How do the entries in my eportfolio reflect what I have learned during my program?; (3) What do I plan to do to continue improving my eportfolio? The Reflection on the Portfolio form can be found in the *Introduction Entries* folder. To complete the Reflection on the Portfolio simply type or copy and paste your reflection into the appropriate box. To copy and paste your reflection:

1. Open the reflection that you have already completed.
2. Highlight all of the text that you will want to copy.
3. Click the Edit menu at the top of your screen and then click “copy”.
4. Return to FrontPage and click to place your cursor in the box that you are going to copy the text to.
5. Click Edit and “paste”.
Media Folder

All pictures, audio and video files will be saved in the media folder. Click the + next to media to view the folder’s contents. Any time that you add a picture to a page and then attempt to save the page, the program will ask you where you want to save the picture file. Picture files should be saved in the media folder. Saving them here makes them easier to find and prevents clutter to your web site.

Scanned Documents Folder

All scanned documents will be saved in this folder.

Standards Entries Folder

This folder contains pages for all of the New Teacher Standards entries. You will need to edit these pages to include a description of the items in each standard area. People viewing the eportfolio will be able to click “view entry” to see each of your standard entries. More information about the New Teacher Standards can be found on the Kentucky Department of Education web site at http://www.kyepsb.net/standards/new_teach_stds.html.

Eportfolios should contain two entries for each New Teacher Standard. Standard entries can be written with any word processor (MS Word, MS Works, Word Perfect, etc.). Once complete, each entry will need to be converted to PDF format and placed in the eportfolio. PDF, or portable document file, allows readers from all over the world to view your work regardless of whether or not they have an up-to-date version of MS Word, MS Works, etc. All editing of the document must be completed prior to conversion to Adobe PDF format.
PDF Documents Folder

The PDF Documents folder is where you will save all of your standard entries, disposition entries and resume. Each standard has room for two entries (additional entries can be added if necessary). Std1_1.pdf represents the first entry for standard one. Std1_2.pdf represents the second entry for standard one.

Converting documents to PDF format:

1. Open the document that you wish to convert.
2. Click on the File menu in the upper left-hand corner of your screen and click “print”.
3. At the top of the print box that opens you will see a drop down menu called “printer name”. This box should be set to “acrobat distiller”. If any other printer is selected you must change it to say acrobat distiller. Then click “ok.”
4. You should now see a box that says “save PDF file as”. In the drop down menu find your web site. You will look for the W: drive with your name. Next, double-click the folder with your name and then click the “PDF documents folder”.

5. Change the filename to match the name of the entry that you are working on. For example, the first entry under standard 1 is called “std1_1”, the second entry under standard 1 is called “std1_2”, the first entry under standard 2 is called “std2_1”, etc.

6. Click “save”. A box should appear that says “This file already exists. Do you want to replace it?” You should answer “yes”. If this box doesn’t appear, you have not given your file the correct name.

The conversion will take approximately 2-3 minutes. Wait patiently until the process is complete. Adobe Acrobat will launch and display your document when the process is complete. View your web site with a browser (Internet Explorer, Netscape Navigator, etc.) to make sure that your entry has been successfully loaded.

**Reflections Folder**
Each standard entry also has a place for student reflections. For each entry you are required to write a one paragraph reflection which tells why you chose this entry and what it indicates about your knowledge and abilities. Look in the standards entries folder for a subfolder called "reflections". In that folder there are reflection pages for each standard entry. Open the appropriate reflection page and either type or copy and paste your reflection for that standard entry.

**Printed Documents Folder**
The printed documents folder is a folder containing the latest student eportfolio manual, copies of Portfolio Review Signature Sheet, a copy of the grade sheet/rubric from each assignment included behind any of the standards, and a dated Interview Verification form.

**Working with Tables**
To insert a table simply click on Table and choose “Insert Table”. Next, specify the number of columns that you will need. You don’t need to specify the number of rows because when you press tab at the end of the last row, a new row will appear. When you are finished erase the table lines by clicking Table then Table Properties and then Table again. In the table properties box there is a place for fixing the borders. Change the border size to 0 to completely erase the table lines.

**Logging out**
You must log out when you are finished editing your eportfolio on a university network computer. To log out, simply click the Start menu and choose Shut down and Log off. When your computer returns to the red Novell Login screen you have successfully logged out of the computer.

Arranging the Electronic Portfolio Interview

1. You should review your eportfolio outside of the lab and class and analyze it based on the criteria listed on the Teacher Education Portfolio Scoring Rubric included in Appendix A. Make sure that all required items are in your eportfolio including a reflection on the eportfolio and a reflection on each standard entry.

2. Contact your advisor and request a review of your eportfolio and suggestions.

3. Request to schedule your eportfolio interview with your advisor.

4. Prior to the interview check to be sure that all grade sheets for standard entries are included in the Printed Documents Folder.

5. Once the interview is scheduled enter the dates and check the appropriate box on the Interview Verification Form and the Authorship Form of the eportfolio.
Eastern Kentucky University
Admission to Teacher Education Interview Form

Note to the Student: Prior to interview please complete
- Student Information on this page and on the scoring rubric page
- Survey of Technology Use in Portfolio

Completion of the Admission to Teacher Education Interview Form is not required for the student teaching portfolio interview or the exit from student teaching portfolio interview. Skip to page 2 to begin.

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>EKU Student ID (SS#)</th>
<th>Email Address</th>
<th>Local Telephone</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Permanent Address</th>
<th>City</th>
<th>State</th>
<th>Zip Code</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Area Major and Emphasis or Concentration</th>
<th>Minor</th>
<th>Total Credit Hours</th>
<th>Overall GPA</th>
<th>EKU Credit Hours</th>
<th>EKU GPA</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Note to the Reviewer: These forms may be used to conduct the review of electronic portfolios and binder portfolios.

Each interview committee will ask the following questions and review and score the portfolio of the candidate. The interview answers will be rated as (S) Satisfactory or (C) Concern. (A specific statement of concern must be written.) Related follow up questions may be asked. Committee members will record their evaluations, comments and portfolio score and send the form to the Office of Student Services, College of Education, Bert Combs 423 where the student may obtain a copy. THE OVERALL EVALUATION OF THE COMMITTEE WILL BE SHARED WITH THE STUDENT BEFORE THE INTERVIEW IS COMPLETED.

**INTERVIEW QUESTIONS**

<table>
<thead>
<tr>
<th>Question</th>
<th>S</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. What are your career goals?</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONCERNS:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2. Are you familiar with the job market in your field?</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONCERNS:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3. What experiences in the past and at Eastern have helped prepare you for a career in teaching?</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONCERNS:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4. As you think about your best teachers, what characteristics do these outstanding teachers possess?</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONCERNS:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5. What do you identify as the challenges faced by teachers in today’s classrooms?</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CONCERNS:</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For admission to teacher education, the reviewer may submit the completed form via an email attachment (Select File, Send To, Mail Recipient as an Attachment, Bonnie.Campbell@eku.edu, Send). Please print out a copy for your records.
Eastern Kentucky University
Professional Education Portfolio Scoring Rubric

<table>
<thead>
<tr>
<th>Student’s Name</th>
<th>Student ID SS#</th>
<th>Date of Review</th>
</tr>
</thead>
</table>

Reviewers

<table>
<thead>
<tr>
<th>This rubric applies to:</th>
<th>Electronic Portfolio</th>
<th>The portfolio review and interview is one of the requirements for:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Admission to Teacher Education</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Admission to Student Teaching</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Exit from Student Teaching</td>
</tr>
</tbody>
</table>

**SCORING PROCEDURE**

1. The portfolio is to be presented to the review committee by the candidate.
2. It is the responsibility of the candidate to explain how the criteria of the rubric are met.
3. The review will be conducted by at least two faculty members. The scores by the faculty members will require a consensus agreement based on professional judgment.

The portfolio is to be scored using the following categories and criteria. Circle the evaluation statement score for each criterion. All items must be scored with a number:

1 (Not Satisfactory), 2 (Making Progress), or 3 (Satisfactory)

**I. Home Page/Cover Page and Title Page**

<table>
<thead>
<tr>
<th>Circle Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 2 3</td>
</tr>
</tbody>
</table>

**II. Introductory Items**

(All items are required)

<table>
<thead>
<tr>
<th>Circle Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 2 3</td>
</tr>
</tbody>
</table>

**III. Standard Entries**

- Teacher Education Program Admission Interview – Professional Growth Plan (Standard VII) required
- Student Teaching and Exit Interviews – Entry for each standard required

<table>
<thead>
<tr>
<th>Circle Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 2 3</td>
</tr>
</tbody>
</table>

**OVERALL TOTAL**

Out of 33
REQUIREMENTS

1. The Teacher Education admission portfolio requires a score of at least 24/33 points.
2. Admission to student teaching requires a score of at least 27/33 points.
3. Exit from student teaching requires a score of at least 30/33 points.
4. No criteria scored below Level 2 in any of the three categories.

IV. Evaluation by Review Committee:

(a) The candidate satisfactorily meets the requirements to pass the portfolio review and interview.

Once the portfolio is scored, the form with a satisfactory evaluation is to be delivered by the faculty to the College of Education Office of Student Services in Bert Combs 423 where the student may obtain a copy.

<table>
<thead>
<tr>
<th>Comments or Concerns:</th>
</tr>
</thead>
</table>

(b) The candidate does not meet the minimum requirements to pass the portfolio review and interview.

Specific concerns are recorded on the form and shared with the student.

<table>
<thead>
<tr>
<th>Comments or Concerns:</th>
</tr>
</thead>
</table>

Reviewer(s) Check List

- How the student may obtain assistance with the area(s) of concern is recorded for the student.
- A copy of the form with comments is given to the student by the faculty.
- The original form is delivered by the faculty to the Office of Student Services, Bert Combs 423.
- An additional interview is scheduled:

<table>
<thead>
<tr>
<th>Date:</th>
<th>Time:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location:</td>
<td></td>
</tr>
</tbody>
</table>

Only one additional interview permitted. The second interview should be completed within two semesters.

SIGNATURES

<table>
<thead>
<tr>
<th>1st Review</th>
<th>2nd Review</th>
</tr>
</thead>
<tbody>
<tr>
<td>Faculty</td>
<td>Faculty</td>
</tr>
<tr>
<td>Faculty</td>
<td>Faculty</td>
</tr>
<tr>
<td>Student</td>
<td>Student</td>
</tr>
<tr>
<td>Date</td>
<td>Date</td>
</tr>
</tbody>
</table>
Survey of Technology Use in eportfolio

This survey is to be completed electronically by student prior to interview

INSTRUCTIONS: Interviewers are to verify that items checked by students are contained in the portfolio before initialing below.

<table>
<thead>
<tr>
<th>Student Name:</th>
<th>Student ID (SS#)</th>
</tr>
</thead>
<tbody>
<tr>
<td>TYPE OF PORTFOLIO:</td>
<td></td>
</tr>
<tr>
<td>Electronic Portfolio</td>
<td></td>
</tr>
<tr>
<td>Binder Portfolio</td>
<td></td>
</tr>
<tr>
<td>TYPE OF PORTFOLIO:</td>
<td></td>
</tr>
<tr>
<td>Electronic Portfolio</td>
<td></td>
</tr>
<tr>
<td>Binder Portfolio</td>
<td></td>
</tr>
<tr>
<td>THE PORTFOLIO REVIEW AND INTERVIEW IS ONE OF THE REQUIREMENTS FOR:</td>
<td></td>
</tr>
<tr>
<td>Admission to Teacher Education</td>
<td></td>
</tr>
<tr>
<td>Admission to Student Teaching</td>
<td></td>
</tr>
<tr>
<td>Exit from Student Teaching</td>
<td></td>
</tr>
</tbody>
</table>

EXAMPLES OF TECHNOLOGY (Check all used within the portfolio)

- Presentation Software (i.e. PowerPoint, etc.)
- Spreadsheet (i.e. Excel)
- Publishing Software (i.e. Publisher)
- Database (i.e. Access)
- Webpage or WebQuest Development (independent of the portfolio)
- Web Resources (NOT DEVELOPED BY CANDIDATE)
  - Hyperlinks
  - Webliographies
  - WebQuests
  - Other:
- Student (P-12) Use of Technology in Lessons
  - Web research
  - Online discussion boards
  - Presentation software (PowerPoint etc.)
  - Webpage development
  - CD ROM software
  - Scanner
  - Word Processing
  - Publishing software
  - Other:
- Graphics (clip art, photos, computer graphic design, etc.)
- Digital Imaging
  - Digital camera
  - Digital video
  - Scanner
  - Photo editing software (i.e. Photo Editor, Adobe Photoshop)
- Video/Audio
  - Video Streaming
  - Video/Audio Cassette
  - Video/Audio Link

<table>
<thead>
<tr>
<th>Published Audio/Video Used in Lesson</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compact Disk (developed by candidate)</td>
</tr>
<tr>
<td>Other:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>First Reviewer Initials:</th>
<th>Second Reviewer Initials:</th>
<th>Date:</th>
</tr>
</thead>
</table>
Appendix B

Admission Requirements and Application Processes

Admission requirements and application processes can be found at:
http://www.education.eku.edu/StudentServices/Admissions.htm
Appendix C

List of Colleges and Majors in Teacher Education
College of Arts and Sciences
  Department of Art
    Art Education (P-12)
  Department of Biological Sciences
    Biological Science (8-12)
  Department of Earth Sciences
    Earth Science/Teaching (8-12)
  Department of English and Theatre
    English Education (8-12)
    Theatre-English Education (8-12)
  Department of Foreign Languages and Humanities
    Foreign Language Education (P-12)
  Department of History
    Social Studies Education (8-12)
  Department of Mathematics and Statistics
    Mathematics-Mathematics/Computer Science Education (8-12)
  Department of Music
    Music Education (P-12)
  Department of Physics and Astronomy
    Physical Sciences Education (8-12)

College of Business and Technology
  Department of Management, Marketing, and Admin. Communication
    Business and Marketing Education (5-12)
  Department of Technology
    Technology Education (5-12)

College of Education
  Department of Curriculum and Instruction
    Elementary Education (P-5)
    Middle Grade Education (5-9)
  Department of Special Education
    BS Communication Disorders (P-12)
    BS Deaf and Hard of Hearing (P-12)
    BS Interdisciplinary Early Childhood Education (B-P)
    BS Learning and Behavior Disorders (P-12)
    BS Moderate and Severe Disabilities (P-12)

College of Health Sciences
  Department of Exercise and Sport Science
    Physical Education (P-12)
  Department of Family and Consumer Science
    Family and Consumer Sciences Education (5-12)
    BS Interdisciplinary Early Childhood Education (B-P)
  Department of Health Promotion and Administration
    Health Education (P-12)